مشكلة تفعيل القالب warning: require_once()

0. القوالب وتحسين الظهور الخطورة: Warning الوظيفة: require_once .... بخصوص المشكلة تم اكتشافها والسبب كان في ftp حيث عند تسجيل بيانات الftp لا تحفظ ...... require_once('/home/sww6c/pub...') .... بخصوص تفعيل المدونة والمجلة تأكد انهم مفعلين من ادارة المنتدى تحت .... عند دخولي الى الاستايل القوالب الشائعة/Common Templates Warning: Invalid argument supplied for foreach() in ...مثلما ذكرنا ان في حاله تفعيل الـsafe_mode سيمنع النظام ملفات او سكربتات Warning: SAFE MODE Restriction in effect. .... واحد عند تحريرها داخل ملف php.ini والا ستسبب مشكله عند التشغيل (اكرر على سطر واحد) ..... سأطرق الي خطأ شائع قد يغفل عنه البعض في برامجهم و من ثم سأدخل شرح نظام القوالب require_once

السلام عليكمهنالك عدة مشاكل 1- احاول تثبيت ملحق لكن دائماً ما احصل على color797979size3توجد إضافة أخرى تحمل نفس الإسم لذلك لم يتم التثبيت sizecolor مع انني متأكد أنه غير موجود ذهبت إلىadminextensionsmodulesallلم اجده2 - عند تثبيت ملحق من الجهاز تظهر رساله colorffa500size2fontDroid Arabic Kufi serifهذه الملحقة البرمجية لا تحتوي على الملف config.xml لذلك لم يتم تثبيتهاfontsizecolor عند فتح الضغط وجدت ان الملفcolorffa500size2fontDroid Arabic Kufi serifconfig.xml fontsizecolorsize2fontDroid Arabic Kufi serifcolor333333موجودcolorfontsizecolor333333fontDroid Arabic Kufi serifsize2وفقكم اللهsizefontcolor